Back to overview
Resolved
Status Update: test
Jul 5, 2026 at 9:59pm UTC
Affected services
Dex Website
Resolved
Jul 5, 2026 at 9:59pm UTC
This is a test of our Dex status reporting services. You will see dex Website is resolved, dex API is not affected. This is hypothetical. Just a test. Happy sampling!
Affected services